API issue causing website delays
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 01, 2019 - 13:19 EST
Investigating
We are currently investigating an API issues that is causing delays in loading Paperspace webpages, which includes the Console.
Posted 3 months ago. Feb 01, 2019 - 13:08 EST
This incident affected: API and Console.