Intermittent Connectivity Issues on NY2
Incident Report for Paperspace
Resolved
Connectivity issues have been resolved for all users. Thank you for your patience.
Posted over 1 year ago. May 04, 2017 - 18:22 EDT
Identified
Users who have public IPs and/or connect to their machines via RDP should now be able to do so. We are working on restoring full streaming capabilities to all affected users.
Posted over 1 year ago. May 04, 2017 - 14:19 EDT
Investigating
We are currently investigating intermittent connectivity issues affecting some users on NY2 (East Coast Region)
Posted over 1 year ago. May 04, 2017 - 13:19 EDT