Event Processing Issues in AMS1
Incident Report for Paperspace
Resolved
This issue has been resolved. Start, Stop, Restart and Creates events should operate as intended. If there are continuing issues please reach out to support@paperspace.com.
Posted 26 days ago. Mar 29, 2019 - 22:29 EDT
Update
Event Processing Delays have been resolved on NY and CA but they are still affecting AMS1. We have temporarily disabled creation of new machines in AMS1 while we work to fully to resolve this issue. All other event processes will go through when the issue is resolved which includes, starts, stops, restarts and deactivates.
Posted 26 days ago. Mar 29, 2019 - 16:30 EDT
Update
We are continuing to investigate issues with event processing in NY2, CA and AMS1. This includes create, start, and stop events of virtual machines. Our engineers are working on fixing the issue ASAP.
Posted 26 days ago. Mar 29, 2019 - 10:08 EDT
Investigating
We are currently investigating issues with event processing in a small number of pools in the Amsterdam datacenter, AMS1. This includes create, start, and stop events of virtual machines. Our engineers are working on fixing the issue ASAP.
Posted 26 days ago. Mar 29, 2019 - 08:35 EDT
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), and Event Processing.