Select VMs may be experiencing slower disk speeds in NY, CA & AMS regions
Incident Report for Paperspace
Resolved
This incident has been resolved. A few select users may still see lingering issues. Please contact support@paperspace.com if that is the case.
Posted 7 months ago. Feb 27, 2019 - 11:09 EST
Investigating
Select VMs may be experiencing slower disk speeds in NY, CA & AMS regions. This can affect machine performance as well as machine events such as starts, stops and restarts. Our engineers are currently investigating underlying storage systems and working to fix the issue as soon as possible.
Posted 7 months ago. Feb 25, 2019 - 15:42 EST
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), and Event Processing.