GCP/West Coast Notebooks stuck in Pending
Incident Report for Paperspace
Resolved
This incident has been resolved
Posted 3 months ago. Jun 27, 2019 - 15:27 EDT
Investigating
We are getting reports of GCP Notebooks and Jobs stuck in pending. Our engineers are working on the problem and looking to fix the issue ASAP.
Posted 3 months ago. Jun 27, 2019 - 12:54 EDT
This incident affected: Gradient : GCP.