Paperspace/East Coast Notebooks & Jobs stuck in Pending
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 09, 2019 - 16:54 EDT
Identified
We have identified an issue keeping Paperspace East Notebooks and Jobs stuck in pending. Our engineers are working on the problem and looking to fix the issue ASAP.
Posted 9 days ago. Sep 09, 2019 - 16:41 EDT
This incident affected: Gradient.