Internet Connectivity Issue on NY2
Incident Report for Paperspace
Resolved
The issue with our upstream provider was resolved and full connectivity has been restored. This includes complete network throughput and public IP availability. We are in the process of crediting all affected accounts and are working around the clock to increase our network resiliency. Please contact support@paperspace.com with any questions.
Posted 11 months ago. Apr 05, 2017 - 23:57 EDT
Update
All resources at Paperspace HQ are dedicated to getting Public IPs accessible as soon as possible. We have begun implementing a plan that will allow us to reroute the public IPs and make them reachable. Internet speeds are still degraded for the time being on the east coast only.
Posted 11 months ago. Apr 05, 2017 - 18:17 EDT
Update
Public IPs are still inaccessible at this time. Linux users are reminded that they can still access their machines through the web interface. All machines are accessible, but public IPs will not be reachable for the time being. We are of course actively working to restore full service to all users.
Posted 11 months ago. Apr 05, 2017 - 11:42 EDT
Monitoring
Machines in NY2 should now be accessible with degraded performance. Public IP address are not functional yet.
Posted 11 months ago. Apr 04, 2017 - 18:26 EDT
Update
There continues to be a major backbone outage across multiple ISPs. We have provisioned a temporary internet solution to allow a connection to Paperspace machines in NY2 and will begin to migrate machines shortly. Unfortunately, users with a public IP associated with their machines cannot be migrated at this time.
Posted 11 months ago. Apr 04, 2017 - 15:54 EDT
Update
We are in the process of implementing a temporary fix that will migrate NY2 machines to an alternate internet tunnel. With the new connection, users may experience reduced speeds. We will update again when the migration is complete. Public IPs will remain inaccessible while we work to restore full service.
Posted 11 months ago. Apr 04, 2017 - 14:08 EDT
Update
Internet connectivity issues are still affecting much of the US East Coast, causing disruption on Paperspace NY2 Server. We are continuing to work with our service provider to resolve the issue as well as exploring alternative solutions.
Posted 11 months ago. Apr 04, 2017 - 12:37 EDT
Identified
We are aware of internet connectivity issues affecting the NY2 data center. The issue affects all East Coast machines. We are actively working with our internet service provider to resolve this issue as soon as possible.
Posted 11 months ago. Apr 04, 2017 - 10:34 EDT