Connectivity issues in all regions / Paperspace website
Incident Report for Paperspace
Resolved
We are currently back up and running across the platform in all regions; thanks for bearing with us!
Posted 3 months ago. Jul 02, 2019 - 10:54 EDT
Monitoring
Connectivity appears to be mostly restored; we will continue monitoring and update when everything is verified back to normal.
Posted 3 months ago. Jul 02, 2019 - 10:13 EDT
Identified
We have identified an issue stemming from our upstream provider. At this time the Paperspace website, console, and assets are not available across regions.

We are very closely monitoring the situation and forthcoming updates will be posted immediately.
Posted 3 months ago. Jul 02, 2019 - 10:00 EDT
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), API, Event Processing, Console, Help Center, Native Application (Desktop), Gradient, and Gradient : GCP.