Service Disruption Identified: Gradient
Incident Report for Paperspace
Resolved
This incident has been resolved, free notebooks are working well. We appreciate your patience and cooperation. Thank you.
Posted Jun 29, 2024 - 14:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2024 - 11:30 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2024 - 08:52 EDT
Identified
We've identified the issue with Free notebooks being stuck in a pending state and are working on a fix. Some users might still experience issues while we are implementing the fix.
Posted Jun 29, 2024 - 04:59 EDT
This incident affected: Gradient.