Issues with Jobs and Notebooks on Gradient
Incident Report for Paperspace
Resolved
This incident has been resolved. All Gradient notebooks and jobs are functional.
Posted 5 months ago. Feb 24, 2019 - 12:10 EST
Investigating
We are seeing increased rates of jobs and notebooks on Gradient° stuck in Pending. Our engineers are investigating the issue.
Posted 5 months ago. Feb 24, 2019 - 11:41 EST
This incident affected: Gradient.