Linux desktop users unable to reach the desktop, terminal access unaffected.
Incident Report for Paperspace
Resolved
Fix is deployed and this issue is resolved. All users should have regained access to their Linux desktops.
Posted 6 months ago. Feb 02, 2018 - 11:50 EST
Identified
The issue has been identified and a fix is being deployed shortly.
Posted 6 months ago. Feb 02, 2018 - 11:29 EST
Investigating
We are currently investigating an issue where linux desktop users are seeing a black screen when trying to load their desktops. Terminal access is unaffected.
Posted 6 months ago. Feb 02, 2018 - 10:29 EST