Investigating login authentication issues
Incident Report for Paperspace
Resolved
This is resolved for all affected users.
Posted 10 months ago. Aug 02, 2018 - 10:47 EDT
Update
This issue appears to be localized to only some users logging in from the East Coast area. We are continuing to investigate this issue.
Posted 10 months ago. Aug 02, 2018 - 10:30 EDT
Investigating
We are currently investigating login authentication issues that may result in an error when attempting to login to Paperspace in the app and browser.
Posted 10 months ago. Aug 02, 2018 - 09:58 EDT
This incident affected: Console and Native Application (Desktop).