Issues with a Black Screen Using the Web Client
Incident Report for Paperspace
Resolved
This issue has been resolved.
Posted 6 months ago. Mar 26, 2019 - 12:22 EDT
Identified
We have discovered an issue which is causing some users to see only a black screen when accessing Paperspace through a browser. We have identified the issue and are working hard to fix this as soon as possible. In the meantime, if possible, please use our native app which can be downloaded at www.paperspace.com/app
Posted 6 months ago. Mar 25, 2019 - 17:23 EDT