Performance Degradation in NY2 (East Coast Region)
Incident Report for Paperspace
Resolved
This incident has been resolved, thank you for your patience!
Posted 4 months ago. Nov 06, 2017 - 13:56 EST
Identified
We've identified an upstream DNS issue and are rolling out a fix shortly.
Posted 4 months ago. Nov 06, 2017 - 13:25 EST
Investigating
We are currently investigating a performance issue affecting our East Coast data center that may prevent users from connecting to their machines at this time.
Posted 4 months ago. Nov 06, 2017 - 13:03 EST