Issues with Kernels & Terminal on Gradient Notebooks
Incident Report for Paperspace
Resolved
This issue has been resolved. The kernels are connecting and terminal is working.
Posted 6 months ago. Jan 14, 2019 - 18:02 EST
Investigating
We are currently investigating an issue on Gradient Notebooks on both Paperspace and GCP compute types where Kernels are trying to connect and failing and the terminal is not accessible. Our engineers are working on fixing the issue ASAP.
Posted 6 months ago. Jan 14, 2019 - 15:13 EST
This incident affected: Gradient and Gradient : GCP.