API issue causing website delays
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 25, 2019 - 01:02 EDT
Monitoring
A fix has been implemented. We are continuing to monitor the situation.
Posted about 2 months ago. Jun 24, 2019 - 20:36 EDT
Investigating
We are currently investigating an API issue that is causing delays in loading Paperspace webpages, which includes the Console. Our engineers are working on resolving the issue ASAP.
Posted 2 months ago. Jun 24, 2019 - 17:29 EDT
This incident affected: API and Console.