Issues with Jobs and Notebooks on GCP
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 11, 2019 - 09:38 EST
Investigating
We are seeing increased error rates when provisioning Gradient° jobs and notebooks on GCP. Our engineers are investigating the issue.
Posted 5 months ago. Feb 11, 2019 - 05:35 EST
This incident affected: Gradient : GCP.