Investigating reports of connection failures in NY2
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted 9 months ago. May 15, 2017 - 12:52 EDT
Monitoring
Connectivity to affected hosts has been reinstated. Any affected machine should be available momentarily.
Posted 9 months ago. May 15, 2017 - 12:06 EDT
Identified
Identified interruption in one pool within NY2.
Posted 9 months ago. May 15, 2017 - 11:53 EDT
Investigating
We are currently investigating this issue.
Posted 9 months ago. May 15, 2017 - 11:32 EDT