Connectivity issues to Machine Learning in a Box Desktops
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 11, 2019 - 10:52 EDT
Investigating
We are currently investigating an issue where users can't reach their Machine Learning in a Box Desktops. This is not affecting the terminal or Windows machines. Our engineers are working on fixing this issue ASAP.
Posted 8 days ago. Sep 10, 2019 - 16:36 EDT
This incident affected: Console.