Slower than normal network connections in CA1
Incident Report for Paperspace
Resolved
This issue has been resolved. Affected users should see normal network connection speeds.
Posted about 1 year ago. Jul 25, 2017 - 23:09 EDT
Identified
We are currently experiencing slow network connectivity in the west coast data center (CA1) for some users.
This does NOT affect your ability to connect to your machine.
Posted about 1 year ago. Jul 25, 2017 - 17:17 EDT