Site-to-site VPNs in NY2 are reporting connectivity issues.
Incident Report for Paperspace
Resolved
All site-to-site VPN connections are now operational.
Posted 10 months ago. Apr 21, 2017 - 14:44 EDT
Identified
The issue has been identified and appears to only affect a small number of instances. We are actively working on a fix.
Posted 10 months ago. Apr 21, 2017 - 12:00 EDT
Investigating
We are currently investigating this issue.
Posted 10 months ago. Apr 21, 2017 - 10:36 EDT